DDos-Attack on Firewall systems
Incident Report for Clever Elements
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 15, 2019 - 16:26 CEST
Update
Additional Information: Even though the mitigation is still active some services may respond slower or are not available for a short while. We will inform you, as soon as those problems are solved.
Posted 2 months ago. Aug 14, 2019 - 20:40 CEST
Identified
Our provider has identified the cause of the DDos-Attack on their Firewall systems and are working on solving the problem.
Posted 2 months ago. Aug 14, 2019 - 16:16 CEST
Investigating
Our provider is experiencing DDos-Attacks on their Firewall systems. Those are filtered after some time, but as a result Clever Elements may respond slower as usual.
Posted 2 months ago. Aug 14, 2019 - 16:16 CEST
This incident affected: CE Main Site, CE Web Application, CE Mailservers, and CE API / Wordpress-Plugin.