Partial Outage
Incident Report for Clever Elements
Resolved
We are fully operational.
Posted over 2 years ago. Jan 19, 2017 - 15:16 CET
Monitoring
We have resolved the issue and are now monitoring.
Posted over 2 years ago. Jan 19, 2017 - 14:37 CET
Investigating
We're seeing an outage for some instances of Clever Elements and are currently investigating the cause.
Posted over 2 years ago. Jan 19, 2017 - 14:35 CET