High latency and degraded performance
Incident Report for Clever Elements
Resolved
We are fully operational again.
Posted about 2 years ago. Sep 12, 2017 - 15:02 CEST
Monitoring
We have resolved the issue and are now monitoring.
Posted about 2 years ago. Sep 12, 2017 - 14:39 CEST
Identified
We have identified the issue and are working to resolve this.
Posted about 2 years ago. Sep 12, 2017 - 14:35 CEST
Investigating
We're investigating reports of degraded performance and high latency across Clever Elements.
Posted about 2 years ago. Sep 12, 2017 - 14:17 CEST