Webapp & Site down
Incident Report for Clever Elements
Resolved
This issue has now been resolved.
Posted almost 3 years ago. Oct 27, 2016 - 17:47 CEST
Monitoring
Everything seems to be okay. We are now monitoring.
Posted almost 3 years ago. Oct 27, 2016 - 16:01 CEST
Update
We are still investigating. Thanks for your patience. Will keep you posted.
Posted almost 3 years ago. Oct 27, 2016 - 15:18 CEST
Investigating
Still experiencing partial outages.
Posted almost 3 years ago. Oct 27, 2016 - 15:02 CEST
Monitoring
Everything back up again. We are now monitoring.
Posted almost 3 years ago. Oct 27, 2016 - 14:46 CEST
Update
We are still investigating and will keep you posted.
Posted almost 3 years ago. Oct 27, 2016 - 14:42 CEST
Investigating
We are still experiencing problems with our webapp and main site.
Posted almost 3 years ago. Oct 27, 2016 - 14:30 CEST