CE down
Incident Report for Clever Elements
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 17, 2017 - 17:33 CET
Monitoring
This issue has been resolved. We are now monitoring.
Posted over 2 years ago. Jan 17, 2017 - 16:41 CET
Identified
We have identified the problem.
Posted over 2 years ago. Jan 17, 2017 - 16:38 CET
Update
Still investigation. We will keep you posted here.
Posted over 2 years ago. Jan 17, 2017 - 16:31 CET
Investigating
We are currently experiencing problems. Now investigating. Please stay tuned.
Posted over 2 years ago. Jan 17, 2017 - 16:21 CET