Performance issues, website and web application
Incident Report for Clever Elements
Resolved
Out team could solve the problem by optimizing some database queries. Sorry for the trouble and thank you all for your patience.
Posted about 3 years ago. Jul 19, 2016 - 15:16 CEST
Investigating
We are experiencing some performance issues with our website and web application. Our team is on it. Stay tuned!
Posted about 3 years ago. Jul 19, 2016 - 14:38 CEST