Webapp & Site down
Incident Report for Clever Elements
Resolved
This issue has been resolved. There was a Storage problem with our upstream provider that has been fixed.
Posted almost 3 years ago. Oct 28, 2016 - 20:38 CEST
Monitoring
Everything back up and running again. Now monitoring.
Posted almost 3 years ago. Oct 28, 2016 - 20:02 CEST
Identified
The problem has been identified.
Posted almost 3 years ago. Oct 28, 2016 - 19:54 CEST
Investigating
We are currently experiencing problems with our upstream provider. Now investigating.
Posted almost 3 years ago. Oct 28, 2016 - 19:42 CEST