Problem with Cloud Services
Incident Report for Clever Elements
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 10, 2016 - 17:39 CEST
Investigating
There is a fault in our cloud services, which leads to a general impairment of the accessibility of Clever Elements for some customers. We are working on a solution.
Posted about 3 years ago. Oct 10, 2016 - 17:34 CEST