High latency and degraded performance
Incident Report for Clever Elements
Resolved
We are fully operational again.
Posted over 1 year ago. May 24, 2018 - 16:40 CEST
Monitoring
We have resolved the issue and are now monitoring.
Posted over 1 year ago. May 24, 2018 - 16:10 CEST
Investigating
We're investigating reports of degraded performance and high latency across Clever Elements.
Posted over 1 year ago. May 24, 2018 - 15:11 CEST
This incident affected: CE Main Site, CE Web Application, and CE API / Wordpress-Plugin.