Partial Outage
Incident Report for Clever Elements
Resolved
We are fully operational again.
Posted about 2 years ago. Oct 05, 2017 - 15:31 CEST
Monitoring
We have resolved the issue and are now monitoring.
Posted about 2 years ago. Oct 05, 2017 - 15:22 CEST
Identified
We have identified the issue and are working to resolve this.
Posted about 2 years ago. Oct 05, 2017 - 15:10 CEST
Investigating
Clever Elements is currently down. We are investigating the cause.
Posted about 2 years ago. Oct 05, 2017 - 15:07 CEST