Clever Elements down
Incident Report for Clever Elements
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 20, 2017 - 17:11 CET
Monitoring
Our upstream provider had an outage on one of their firewalls. The issue could be resolved.
Posted over 2 years ago. Feb 20, 2017 - 17:09 CET
Investigating
Clever Elements is currently down. We are investigating the cause.
Posted over 2 years ago. Feb 20, 2017 - 17:02 CET