Partial Outage
Incident Report for Clever Elements
Resolved
We are fully operational again.
Posted over 2 years ago. Apr 25, 2017 - 17:26 CEST
Monitoring
We have resolved the issue and are now monitoring.
Posted over 2 years ago. Apr 25, 2017 - 17:18 CEST
Identified
We have identified the issue and are working to resolve this.
Posted over 2 years ago. Apr 25, 2017 - 17:03 CEST
Investigating
We're seeing an outage for some instances of Clever Elements and are currently investigating the cause.
Posted over 2 years ago. Apr 25, 2017 - 16:47 CEST