Webapp & Site down
Incident Report for Clever Elements
Resolved
This incident has been resolved.
Posted almost 3 years ago. Oct 27, 2016 - 14:08 CEST
Update
Looking good again. Still monitoring.
Posted almost 3 years ago. Oct 27, 2016 - 13:59 CEST
Monitoring
Everything back up and running again. We are now monitoring.
Posted almost 3 years ago. Oct 27, 2016 - 13:59 CEST
Identified
We have identified the problem and are working on a solution.
Posted almost 3 years ago. Oct 27, 2016 - 13:53 CEST
Investigating
We are currently experiencing problems when accessing the webapp and main site. We are investigating.
Posted almost 3 years ago. Oct 27, 2016 - 13:49 CEST